Após o release do Debian 10 Buster, comecei a ter problemas com PHP 7.3.x e curl, já que o mesmo era compilado com libcurl3, e o novo release mantem o libcurl4.